ModmeDTZxPorter: Goodbye

New Modme platform coming soon!
zombie pathing help
Viewed 485 time(s)
Topic created on 1520989600
Original post
Modme User
0 wins

im having a problem where the zombies dont move towards the player until you get really close to them. is there anyway to fix this

Reply #1 on 1521012566
Modme User
38 wins

bigdog765

im having a problem where the zombies dont move towards the player until you get really close to them. is there anyway to fix this

 By really close i guess you mean they attack the player which probably means you didn't put find_flesh into the spawner or you made another unattached area and forgot to add a pathnode


Don't PM me about stuff that should be on the forum.
My creations:
Debug (on/off)
Jukebox
Gum Anti-cheat
Kino box locator
Elemental Bows

Test search engine for this site via Google
Reply #2 on 1521069607
Modme User
0 wins

mathfag

bigdog765 im having a problem where the zombies dont move towards the player until you get really close to them. is there anyway to fix this  By really close i guess you mean they attack the player which probably means you didn't put find_flesh into the spawner or you made another unattached area and forgot to add a pathnode

 i put the find_flesh into the spawner but the zombies still dont move

Reply #3 on 1521077028
Modme User
0 wins

i figured out what the problem was, my navmesh was in the wrong spot but i cant move it, can anyone help?

Reply #4 on 1521125815
Modme User
38 wins

bigdog765

i figured out what the problem was, my navmesh was in the wrong spot but i cant move it, can anyone help?

 delete it and put a new one in


Don't PM me about stuff that should be on the forum.
My creations:
Debug (on/off)
Jukebox
Gum Anti-cheat
Kino box locator
Elemental Bows

Test search engine for this site via Google
Reply #5 on 1521145876
Modme User
0 wins

mathfag

bigdog765 i figured out what the problem was, my navmesh was in the wrong spot but i cant move it, can anyone help?  delete it and put a new one in

 how do i delete the navmesh i cant seem to figure it out 

Reply #6 on 1521153242
Modme User
136 wins

drag on in from entity browser

 

but you dont need one at all, if one doesnt exist linker auto generates one

 

what do you mean its "in the wrong place"


HarryBo21's BO3 Perks v2.2.1
LINK TO MODME POST
FX Library v1.0.2
LINK TO MODME POST
Black Ops 3 Gun Pack v2.4.1
LINK TO MODME POST
Black Ops 3 Napalm Zombie v3.0.1
LINK TO MODME POST
Black Ops 3 Shrieker Zombie v3.0.1
LINK TO MODME POST
Reply #7 on 1521242219
Modme User
0 wins

Harry Bo21

drag on in from entity browser   but you dont need one at all, if one doesnt exist linker auto generates one   what do you mean its "in the wrong place"

 whenever i type in show automesh in game the orange box is only on half of my map and the zombies only move when there in the orange box. i only have one zone btw