Modme

New Modme platform coming soon!
Round sounds won't change to other sounds
Viewed 81 time(s)
Topic created on 1533837333
Original post
Modme User
0 wins

Whenever I change the round sounds to another sound, it won't work even tho I delete the old one it still plays the old sounds. But when I delete the hole round sound script it goes back to default round sounds.

 

This is very odd, and I have no idea what's causing it. Can someone help me out please???

Reply #1 on 1533928215
Modme User
1 wins

this is what your round sounds should look like inside of your user_aliases -

 

 

 

#Round Sounds
mus_roundstart_first_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart_short1_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart_short2_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart_short3_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart_short4_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart1_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart2_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart3_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundstart4_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_roundend1_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_dogstart1_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,70,70,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_dogend1_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,95,95,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
mus_gameover_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,90,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

 

 

 

also an example of the line

 

Demo30,,,custom/Demo30.wav,,,UIN_MOD,,,,,BUS_MUSIC,grp_music,,,,,100,100,,,,,,,,,,,,,,100,100,0,1,,2d,music_all,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,yes,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

 

 

 

 

make sure you're converting your sound with 4800hz in audacity as a wav16bit

and save it inside your folder bo3 root > sound_assets > custom

make sure you clear all the metadata tags and values

Reply #2 on 1533924128
Modme User
0 wins

KillJoyYT

this is what your round sounds should look like inside of your user_aliases -       #Round Sounds mus_roundstart_first_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_roundstart_short1_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_roundstart_short2_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_roundstart_short3_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_roundstart_short4_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_roundstart1_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_roundstart2_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_roundstart3_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_roundstart4_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_roundend1_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,85,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_dogstart1_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,70,70,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_dogend1_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,95,95,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, mus_gameover_intro,,,custom\Demo30.wav,,,UIN_MOD,,,,,,,,,,,90,90,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,       also an example of the line   Demo30,,,custom/Demo30.wav,,,UIN_MOD,,,,,BUS_MUSIC,grp_music,,,,,100,100,,,,,,,,,,,,,,100,100,0,1,,2d,music_all,,NONLOOPING,,,,,,,,,,,,,,,,,,,,,,,yes,,,,yes,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,         make sure you're converting your sound with 4800hz in audacity as a wav16bit and save it inside your folder bo3 root > texture_assets > custom make sure you clear all the metadata tags and values

 Still won't work. But thanks for your suggestion.

 

And by texture_assets you mean sound_assets right?

 

Reply #3 on 1533928307
Modme User
1 wins

yeah sorry sound_assets**

 

and you can add me I can show you step by step to see what you're doing wrong

 

discord KillJoy YT #8370

Reply #4 on 1533930815
Modme User
1 wins

KillJoyYT

yeah sorry sound_assets**   and you can add me I can show you step by step to see what you're doing wrong   discord KillJoy YT #8370

 I can't add you, there must be something wrong with your username??

 

Or you can add me: Christians Gaming#8230


I am working on my map: Courtyard

http://modme.co/index.php?view=topic&tid=2415&page=1#lastpost